HP 3PAR User's Guide Page 399

  • Download
  • Add to my manuals
  • Print
  • Page
    / 676
  • Table of contents
  • BOOKMARKS
  • Rated. / 5. Based on customer reviews
Page view 398
The columns in the previous example are identified as follows:
• Id. The logical disk ID.
• Name. The logical disk name.
• State. The current state of the LD that is one of the following:
normal. The LD is operating normally.◦
◦ failed. The LD is operating abnormally.
◦ degraded. The LD is in degraded state.
• Detailed_State. The detailed state of the LD that is one of the following:
nodes_unavail. The nodes are down.◦
◦ not_stated. The LD has stopped and needs to be manually started (see startld
command).
◦ unavail. The LD state not available.
◦ preserved. One or more sets of the LD are not recoverable because some chunklets
are missing. The remaining data from the LD has been preserved.
◦ need_check. Consistency checking needs to be manually started (see checkld
command).
◦ check_failed. The LD check has failed.
◦ need_pd. The LD needs a PD before it can be started.
◦ check_ongoing. The LD is currently being checked for consistency.
◦ degraded_avail. The availability of the LD is degraded.
◦ degraded_perf. The performance of the LD is degraded.
◦ unknown. The LD state is unknown.
NOTES
• For this command: KB = 1024 bytes and MB = 1048576 bytes.
• A Domain column may be included by using the setclienv command to set listdom to
1. The listdom option is also set to 1 if the CLI was started with the -listdom option or if
the CLI was started with the TPDLISTDOM environment variable set. Please run cli -h and
setclienv -h for details of the environment variables.
showld 399
Page view 398
1 2 ... 394 395 396 397 398 399 400 401 402 403 404 ... 675 676

Comments to this Manuals

No comments